Data delays in Manager/Go/On
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 00:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2019 - 23:43 CET
Investigating
Due to an IRIS infrastructure issue, some customers can experience data delays in Trackunit Manager, Go, and On.
Posted Dec 10, 2019 - 23:39 CET
This incident affected: Trackunit Manager, Trackunit Go, and Trackunit On.