Trackunit Verify access issue
Incident Report for Trackunit
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 11:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 11:05 CEST
Investigating
Due to an infrastructure issue, some users can experience problems with accessing the Trackunit Verify, Trackunit Manager and the Telematics Device API.
Posted Apr 17, 2024 - 10:19 CEST
This incident affected: Trackunit Manager, Trackunit API, and Trackunit Verify.