ONE i3 M-Series Data Delay

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted May 12, 2026 - 21:56 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 20:54 CEST

Investigating

Currently we are facing some delays in M-series data. Investigating about what is impacting the performance.
Posted May 12, 2026 - 17:33 CEST
This incident affected: Onei3.