Seeing delays to streaming export API in Confluent Cloud

Incident Report for Trackunit

Resolved

Pipeline has caught up. We are not seeing delays for the streaming export API.
Posted Nov 30, 2023 - 11:08 CET

Update

We are still seeing some delay. We think it is gone within 10 minutes.
Posted Nov 30, 2023 - 11:01 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 09:08 CET

Monitoring

We are seeing delays in the pipeline sending data to streaming export API to Confluent Cloud. The issue has been identified and the pipeline is catching up. We are monitoring the status.
Posted Nov 30, 2023 - 09:07 CET
This incident affected: Streaming API.