Issues entering the Insights page for an asset

Incident Report for Trackunit

Resolved

The issue is resolved. If you see issue then please refresh the browser.
Posted Mar 18, 2025 - 15:51 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2025 - 15:10 CET

Identified

We have identified the issue and are preparing a fix.
Posted Mar 18, 2025 - 14:42 CET

Investigating

Some users see an error page when navigating to the Insights page of an asset. We are investigating the issue.

We have found that clearing the cache in the browser will fix the issue.
Posted Mar 18, 2025 - 14:09 CET
This incident affected: Trackunit Manager.