Reports missing data

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 13:10 CET

Identified

Some reports is currently missing specific data points surrounding access keys.
Posted Dec 10, 2025 - 11:56 CET
This incident affected: Trackunit Manager and Manager Classic.