M-series data delays

Incident Report for Trackunit

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 04:10 CEST

Update

We are continuing to monitor for any further issues, 35 minutes delay
Posted Jun 05, 2025 - 03:03 CEST

Update

Recovering, monitoring, sitting at 54 minutes delay
Posted Jun 05, 2025 - 02:33 CEST

Update

Still recovering, monitoring
Posted Jun 05, 2025 - 01:48 CEST

Monitoring

We are recovering and currently sitting at 63min delay
Posted Jun 05, 2025 - 01:07 CEST

Identified

Currently we are facing some delays in M-series data. Investigating about what is impacting the performance.
Posted Jun 05, 2025 - 00:33 CEST
This incident affected: Onei3.